Opacity №2

I’ve created a bush. To create foliage, I used planes and same texure for “diffuse color” and “opacity” in 3Ds Max. There is white outline, when I move camera a little further. Any ideas, ow to fix this?
P.S. Is there any possibility to make double-sided material in Gmod (I can see the bottom side of the leaves in 3Ds Max, but not in gmod)?

I think that may be due to LODs. Try checking the “No Level Of Detail” option in VTFedit.

To make stuff double-sided put $nocull 1 in the VMT.

in the material editor set ambient color and diffuse color to black.

Also those outlines won’t show up in source.

$nocull 1 for the two sided bit

As to the white outline - make sure that the bae colour is actually green on all mips. If the texture is a green leaf on a white background, on various mips it might grab colour from the outline as the alpha gets less precise.