Open Aura Problem

Hello, I’m having problems with my HL2RP, I installed it and when I start the server, The gamemode is: Base Gamemode. When I get in the server I can read this in my console:


Registering gamemode 'Sandbox' derived from 'base'
OpenAura -> the schema plugin has no sh_info.lua.[gamemodes\openaura\gamemode\openaura\libraries\sh_plugin.lua:220] table index is nil
Registering gamemode 'openaura' derived from 'base'
Registering gamemode 'hl2rp' derived from 'openaura'
Sending 899 'User Info' ConVars to server (cl_spewuserinfoconvars to see)
Scanning for downloaded fonts..
Reloading Particles..
Redownloading all lightmaps
Unknown command: aura_dsStart
Unknown command: aura_dsData


I can see this when i get in the server:

http://img713.imageshack.us/img713/2906/2012060200001.jpg

Anybody can help me?

You need to fix your SQL.

this belongs in Lua Questions, not here.

But just because i’ve already posted here i’ll confirm that Garrison is correct.

Ok, I tryed with a free mySQL, and with my host, and It continues with the same error.

Could you go into hl2rp/schema/sh_info.lua and paste it here?

don’t we all? hahaha. just a lil gmod humor for y’all

Having the same issue, but when I run SRCDS with the files on my computer it works, but the files won’t work on the host.

Ok, This is the sh_info.lua



--[[
	© 2011 CloudSixteen.com do not share, re-distribute or modify
	without permission of its author (kurozael@gmail.com).
--]]

--[[
	Changing the name of this schema under any
	circumstances will result in dewhitelisting.
--]]

openAura.schema.name = "HL2 RP";
openAura.schema.author = "kurozael";
openAura.schema.version = 1.1;
openAura.schema.description = "A roleplaying game based on Valve's masterpiece.";

“dewhitelisting” pffhahaha…

Get out of here if you won’t help me. -.-

I need help, not jokes.

This one is an easy fix.

  1. Contact support because you bought it.
  2. Problem most likely solved.

…You did buy it didn’t you?

I hope not…

Its not your sql. Do you have …
gmsv_hio_linux.dll
gmsv_networktables.dll
gmsv_gatekeeper.dll
gm_zlib_b64.dll
gm_tmysql_linux.dll
gm_tmysql.dll
gm_sourcenet3.dll
gm_hio.dll
openaura_core.lua
json.lua
relative.lua
in "/garrysmod/lua/includes/modules " ? If not http://cloudsixteen.com/store/clientarea.php

I have all of them less those:

gmsv_networktables.dll
gmsv_gatekeeper.dll
gm_zlib_b64.dll

Where can I have them?

Edited: I found this: http://cloudsixteen.com/store/knowledgebase.php?action=displayarticle&id=4