OSX Mavericks *BUG*

UPDATE
This issue has been resolved in the latest development branch update.


Hey,

Just wanted to inform all ya mac users about the following, if you update to OSX Mavericks gMod is not yet compatible.

Here’s what I got to see when I tried it out on my mac today.

Glad I always use my windows for gmod though <3

Does anyone ever bother to see if their question or problem has already been stated and/or discussed (over 5 times, including a duplicate post by yourself about a month ago)?

http://forum.facepunch.com/showthread.php?t=1314221

[editline]22nd October 2013[/editline]

Also, this issue hasn’t been resolved.