Out of memory loading solid?

I just got that error when I was loading my map, it also said there was a error one of the lines.

Thanks

How do I fix this because I don’t think I have another version, and I would lose about two hours of work. THANKS!!

You should have another version. You may have a “mapname.vmx” file alongside the “mapname.vmf”. Unsure if it’ll help you at all, but that’s what it renames your old VMF before you save it.

From Interlopers:

Thanks, I will try that, also the map is about half the size of the grid in hammer

Okay I tried the thing from interlopers and that didn’t work, I also tried renaming the .vmx files as .vmf but it did not work. The problem is on Line 138813 and it is error 7, is there any way to get 2 line 13313 with out counting?

Use Notepad ++.

There is line 138813, It says there is an Error seven on that line.

Edit:

Hey, I tried deleting all the text in line 138813 and I still got an error, what gives? any ideas? if you want to try for your self, I will send it to you.

Yeah I have the same error. I tried the same things yet it didn’t solve the problem.

Post the last fifty lines or so of the VMF.