PAC Not working for me

The PAC in gmod won’t work for me, I try putting on outfits several times and they don’t show up I keep getting an error about ‘nil values’ or something like that, can somebody give me a hand please?

EDIT: By the way PAC is also known as ‘The gmod hat maker’ if anyone with experience with this addon can help me get PAC working again I would really appreciate it.

Can someone give me a hand with this? I really want the hatmaker to work for me.

Have you tried reinstalling it?

Yes I have several times in fact but it still doesn’t work.

Hmm, works fine when i downloaded it.

this one is the one i used http://www.garrysmod.org/downloads/?a=view&id=72932

I’ll try it out.

You should use the SVN.

Its the most upto date version. If it still doesn’t work then it will most likely be an addon collision, if so do you have any console errors?

Never really checked the console for errors but I’ll check it out when I get the time.

I used the svn and it worked. So I tried out the PAC and it finally worked! Thanks for the help!