Packs Still Not working

Ok so I made a thread about this a while back and it lacked much info. So I’m redoing it with more info this time (Couldn’t figure out how to delete the old thread though -_-)

So here’s the issue. I downloaded a pack on Garry’s Mod, Link here http://www.garrysmod.org/downloads/?a=view&id=46451. And for some reason it refuses to work. I dragged the pack to the addons folder and nothing shows up in Gmod. Then when I put the spawnlist in the Settings/spawnlist folder this happens.
http://s797.photobucket.com/albums/yy259/ILVGWebmaster/?action=view&current=Screenshot2011-07-18at81012PM.png

Not sure what to do about this. I thought I did everything right. The same thing has happened with a LOT of other packs. The only pack that has worked for me is RTB’s Pokemon Pack and like two others. Please help me.

its been happening to me, some packs will work most will not models will only work if i place them in addons because the “MDL cache fails to load VVD. data” and makes all models invisible

So do you know how to fix it? Or are you still stuck like me? :C

Note I used a program named Zipeg to extract them and extracted them to the addons folder. Could that be the problem?

Can somebody please help me? I really need help or else I won’t be able to do anything in Garry’s Mod… or make my show!!! If you guys can help i’ll give you a special thanks in the credits :slight_smile:

Try using another extraction program? I’m not sure which ones will work with a mac though.

Alright I’ll try. Is there another place your supposed to extract to?