perp2.5 error

http://img510.imageshack.us/img510/1290/erroral.png

Hello can someone help me with this error at my perp mod

gamemodes\perp2.5\gamemode\sv_modules\commands_player.lua:12 attempt to call global ‘addchatcommand’ <a nil value>
loading pimpmyride module

commands_player.lua

function GM.CHAT_FlipDrug ( Player )

local ET = Player:GetEyeTrace();

if ET.HitWorld then return false; end

if ET.Entity:GetClass() == "pot" then
	ET.Entity:SetAngles(Angle(0,0,0))
end

end
AddChatCommand(‘flip’, GM.CHAT_FlipDrug);

Remove pimpmyride instant fix.

Thanks for the help :smiley:

Just go here to update ur pimpmyride module or any other modules u need : http://code.google.com/p/gmodmodules/source/browse/#svn%2Ftrunk