Phantom error lua script derma [solved on own] still here so other people can figure out solution

hi im new to the fourms i joined since i couldnt find anybody else who had this issue and just joined today to ask
i have no refrences to derma i have in past versions i have since removed it but i still get this error
[addon] addons/addon/lua/entities/pc1/init.lua:24: attempt to call global ‘derma’ (a nil value)

  1. unknown - addons/addon/lua/entities/pc1/init.lua:24 (x9)

heres all relevent files the rest are just usual entity stuff clientsctipt: function one()
local Frame = vgui.Create( “DFrame” )
Frame:SetPos( 5, 5 )
Frame:SetSize( 300, 150 )
Frame:SetTitle( “Name window” )
Frame:SetVisible( true )
Frame:SetDraggable( false )
Frame:ShowCloseButton( true )
end

one()
and my main one: AddCSLuaFile( “shared.lua” ) – and shared scripts are sent.
AddCSLuaFile( “cl_init.lua” ) – Make sure clientside
include( “shared.lua” )
count = 0
if client then
local Frame = vgui.Create( “DFrame” )
Frame:SetPos( 5, 5 )
Frame:SetSize( 300, 150 )
Frame:SetTitle( “Name window” )
Frame:SetVisible( false )
Frame:SetDraggable( false )
Frame:ShowCloseButton( true )
end
function ENT:Initialize()
– Sets what model to use
self:SetModel( “models/props_lab/monitor02.mdl” )

-- Physics stuff
self:SetMoveType( MOVETYPE_VPHYSICS )
self:SetSolid( SOLID_VPHYSICS )

if ( SERVER ) then self:PhysicsInit( SOLID_VPHYSICS ) end


self:PhysWake()

end

function ENT:Use( activator, caller )
if client then
print(“fine”)
end
end

print(“test”)

the solution for me was to move the addon out of folder and it will be cloned and remove whatever is
causing it in the script