Phx nocollides with toolgun

Didn´t rellt know how to phrase this in the title so here we go.

Everytime i use Phx and weld something to each other, They does this wierd kind of nocollide where i cant use any tools on them.

For an example, If i try to spawn a hoverball on a regular square, it spawn on the gound below.

I have tried a complete reinstall and but that didn´t help.

My computer specs is:

250 Gb harddrive

1,75 Gb ram

Nividia 6 series graphics card (6600 i think)

2.0 Ghz intel processor

And i only have SBEP, Phx, gravity controller and wire + wire extras installed

Am i the only one or has this been resolved before

wait, you mean you cant hit PHX models with toolguns?

Yes, i cant weld, apply hoverballs, change materials. Not anything

Which tool are you using to weld them together? The regular weld tool, easy weld, easy precision, etc.

The only thing I can think of is that he is using easy precision and it is really messing with something…

At first it only happend when i used superparent, but it seems to affect every type of parent weld i use

Parenting is supposed to do that.

Yeah, I think you screwed with easyprecision.

Hmm, maybe. Is there anyway to fix it or is it just to use normal weld. It´s kinda annoying when you´d buildt something big and have to do individual welds

Just normal weld mate,
I had the same problem with easy precision. I just had to reset the settings then it worked fine;
but yes, use normal weld.

Fine, but too bad, I liked the stability