Phys house, drydock ect. not working right

I love phys maps, and whenever i get a really good one (phy house, drydock ect. NOT PHYS TEMPLE) dont work right. Whenever I load a phy map, lets say phys house, i spawn, and get nonstop lag and pieces of the house fly evrywhere (still lag) and then i have to quit the map becase its breaking.

How do i fix this? Is there a command to freese the props so i can play on the map?

The maps no longer work on the orange box source engine. If you want to play it you’ll have to put the map in your half-life 2 game maps folder, load up half life 2, open up the console and type ‘map phys_house’ then enter.

oh :frowning:

Or if we get the VMFs can’t we just compile it on EP2 then play it?

Physhouse is laggy as shit anyway.

It runs fine for me. (When running through half life 2)

just summarising all this and adding soem more info:

  1. These types of map (apart from phys_bridge_ep2) will NOT work in garrysmod 10. They do work in gmod 9 usually.
  2. try it on hl2, hl2 deathmatch etcetera as these it WILL work on.
  3. I hate it too. uberlaggy crash (unless you console phys_timescale 0.0001 or sumthin) also, notice in phys_house that there is also a refresh button on the tree. Which only works once.

EDIT:
one more thing, as it says there above in my post there IS a command to do the whole freeze it all. “Phys_timescale 0” in console, it stops all physics moving, while phys_timescale 0.5 does 1/2 normal speed etc. Great for slowmo movies where you set off a explosive next to some props and a NPC or two, as they go flying off in slowmo while you can run at a normal speed. Awesome.

I think you can change physics timescale under settings in the popup menu.

Why are the buildings just collapsing?
I think it has something to do with the source engine not freezing phys objects when they are colliding with too many objects (they did freeze before the update).

The building spawns somewhat inside the ground and spazzes out.

OMG sakarias! that worked! i have gmod 10 fully updaed i turned it down (the physics timescale) to about like 1.4 and i could use the map! you are awesome. also dont turn it althaway down to 1 or it doesn’t work but thanks i used the ufo and all that. so yeah thats how to get it working