PimpMyRide require doesn't work

Hello i wanted to require the PimpMyRide.dll module in my gmod but that end’s up as a error.
Couldn’t include file ‘includes\modules\pimpmyride.lua’ (File not found) (@lua/autorun/breaktires.lua (line 1))

[RemonOwnz|4|STEAM_0:0:46216379] Lua Error:

[ERROR] lua/autorun/breaktires.lua:1: Module not found!

  1. require - [C]:-1
  2. unknown - lua/autorun/breaktires.lua:1

I tried putting it in lua/bin
and lua/includes/modules
which ends up as giving the error above

This is used in the lua code


require("pimpmyride")

As far as I know the module is outdated

Make sure it follows the module naming convention for a DLL. Assuming Windows:

Server: gmsv_<ModuleName>win32.dll
Client: gmcl
<ModuleName>_win32.dll

No there’s a GM13 module the name of it is gmsv_pimpmyride_win32.dll
So that should be okay

BUT if you’re using linux then you are in shit

or you can give pay azuisleet 60$ for a linux compile
**
Edit:

**​Oh ok

No im using windows 7 64 bit
(this is the machine where im testing it on)