Pink squares underwater

How do I make it where the pink squares underwater don’t show up anymore?
I have the launch options set to “-dx81” by the way.

Remove that and put -dxlevel 95 in your options

Won’t that make it slower though? I’m running gmod on an Intel Core i3-5020U with 4gb of RAM, and 2.20 GHz

[editline]22nd April 2016[/editline]

Nevermind, it works pretty nicely. Only a bit of lag when underwater, but other than that, it’s all good.