Play-X gmod 13

Does Play-X still work?

I’ve tried installing it on my server and it doesn’t work. It doesn’t even show up in single player. I’ve tried heaps of versions.

I placed the PlayX in my addons folder, any ideas?

Are there any Lua errors?

This is straight from my workshop.vdf. if it doesn’t work, you got conflicting addons somewhere.

“6” “106516163” // PlayX

I’m not getting any Lua errors, and how do I download that Play-X?

Also, it isn’t even showing up on the Entities list, I’ve tried looking elsewhere and I can’t find it.

1: Go to the steam workshop
2: Search for “PlayX”
3: right click the somewhere on the page and click “Copy page Url”
4: look for the numbers in the link, eg: http://steamcommunity.com/sharedfiles/filedetails/?id=106516163&searchtext=playx

The 106516163 are the numbers i’m talking about. These are the addons “Id” number.

5: Open your workshop.vdf file located in C:\srcds\games\orangebox\garrysmod\workshop.vdf
(If it does not exist, create one. MAKE SURE IT ENDS IN .vdf AND NOT .txt)

6: edit it like so.



"addons"
{
	"1"		"106516163" // PlayX (when you use // it means comment, its not necessary)
}


“1” has One tab before it, and two tabs after it.
if you want to add another addon, make another line and change the “1” to a “2”.

I hope this thread can now rest.

Well Soupface, heres how.

  1. Enter the workshop for garrysmod
  2. Find PlayX
  3. You click on suscribe.
  4. Open up Garrysmod
  5. Let it install
  6. ???
  7. Profit! :dance: