PlayX error?

When PlayX is enabled on my server, the console is spammed with this:


[PlayX 2.6 by sk89q] lua/includes/modules/draw.lua:70: 'DefaultBold' isn't a valid font

  1. SetFont - [C]:-1
   2. SimpleText - lua/includes/modules/draw.lua:70
    3. HUDPaint - lua/entities/gmod_playx/cl_init.lua:467
     4. v - lua/entities/gmod_playx/cl_init.lua:56
      5. unknown - lua/includes/modules/hook.lua:82


Seeing as it’s talking about FONTS, it looks like a simple solution.
EDIT: This only occurs when the player I’m using doesn’t have a screen, like the provided radios.

I don’t see this error here. The font DefaultBold is defined in the file garrysmod/resource/SourceScheme.res.
Can you check if DefaultBold is in your SourceScheme.res too? -if its not your game is not up to date.

DefaultBold is in the file.