PlayX problem everytime

Hello,

I’ve tried many times to find answers to this: [entities\gmod_playx\cl_init.lua:504] attempt to call method ‘GetHTMLMaterial’ (a nil value)
The screen is black. Even THIS didn’t help me. I’ve solved many problems by myself, but this is too major for me. I didn’t found any other threads for this.

Thanks!

GMod12? I am using GMod 10… and a legal one.

No. If you have it on Steam, then you have GMod12. GMod10 was back in 2007 or so, I believe. GMod13 is the next big update for GMod.

Yeah, I’ve heard. I’ve know gmod for years now. But I still don’t understand why it’s still Garry’s Mod 10.

Pirate?

[editline]6th July 2012[/editline]

No dude… Just looked at your steam profile… You have 12. Not 10.

It’s not Garry’s Mod 10. If you have it on Steam, it’s Garry’s Mod 12. It was GMod10 years ago.

Tweet to Garry about it. We’ve got an entire community waiting for him to fix the problem, and he hasn’t so much as responded to our requests.

You fix it then, smartass. He is busy… fuck.

asdf

Surely you aren’t suggesting it may be a difficult and time consuming task for 1 person to manage a whole game, broken updates, broken other things, a new version of the game, spend time on this forum, and still have a life?

You must be insane.

Took me reading it a few times to catch the sarcasm… :v:

So…still no fix?

Manually play it by, pasting the URI, set the provider to non-browsable-webpage, then set it to youtube for full playx screen.

I think Garry fixed this in his update that he did yesterday. It was something to do with HTML panels, which is what PlayX uses. Haven’t tested the players after the update, but I had the lua error spam before the update. If you look at the errors they say something about HTML so I just put two and two together and figured that’s what he fixed.

This thread, it’s filled with dumb.

Also, he only fixed half the problem, flash is still broken.

The only thing that was included in the update was Garry’s 396 player hardcoded multiplayer ban.