Please fix this damn error already

So every server I join I get sent to my server list or automatically rejoined and then my game crashes and I get this error GetLuaTable != TABLE! Type is: 0 now I have gotten this error so many times and it still hasn’t been fixed so in the next update please fix it

i think this is only you i never gotten this error but if i was you i would verify cache

i have and it hasn’t fixed it but a lot of people I play with get the error

I have no idea then sorry

Tried deleting the cache / reinstalling gmod overall, or maybe removing all your addons?

Well two people have just made a thread about this, so it is definitely a problem…

Its not a problem. You are the problem


(User was banned for this post ("Shitpost" - UncleJimmema))

https://github.com/Facepunch/garrysmod-issues/issues/2047

No fix other than verifying game cache.

  • Unsubscribe from every addon you’re subscribed to.
  • Go to steam/steamapps/common/ and delete the folder Garrys Mod.
  • In Steam right click Garrysmod, delete local content.
  • Install gmod again, with NO ADDONS.

Does it still crash?