Please help me

i had gmod for about 3 years and never had this stuiped problom ok so 2 days ago i got on gmod after downloading some addons and i chose gmod construct and for some reason it stopped loading at loading recources so i ctrl alt deleted and tried again same thing after 1 day i deleted some files that i downloaded and i tried again same thing at loading recources so today i am mad that my most fav game doesnt work anymore so i had anough please please help me

no one help him, he’s in the wrong section!

-snip-

sorry im new i did not see the gmod section

Probably a chunk error.

Yes, this is in the wrong section, I’ll try to help though. The best thing I would recommend is to verify the game files. You can do this by right clicking on Garry’s Mod in your Steam games list. Then click Properties, and go to the “Local Files” tab. Once there, click “Verify Integrity of Game Cache.” Then wait until it is finished.

If the problem persists, I’d would just recommend re-installing it.

i did reinstall but ill try

Please stop making threads and lurk more.

[editline]22nd June 2011[/editline]

Also, he pirated Gmod:

How the hell did you find that?

no i didnt k

You need to fractionalise the dehabitulater plest. It’s definitely that, I’ve had this problem before. You might need to delete the mestoglism to fully fix it though.

The same user name as yours posted there. Link to your steam account that actually works please?

Do you get a error about polygon normal shading?

this is essential because it will be able to help us help you (Also it would be nice to include the giant number after it, it’s essential to find the line of code that is screwing up and fixing it)

sorry i one day changed my name and for some reason it works and doesnt ill fix

[editline]22nd June 2011[/editline]

no

Look at my post. I’m telling you how to fix this.

This is his account, and check this :

http://dl.dropbox.com/u/8252159/tard.png

Also, his FB acc :

im sorry to say but i dont know what it even means

[editline]22nd June 2011[/editline]

thats not me k acctaully he looks famieler but still

Why does the link to his steam profile just have TylerK01? I think he is under 12.

he’s 11

im 10 detective