Please RESPOND ASAP

Okay ill start here as i bought rust i installed it couldn’t run from steam so ran it from the steam folder Rustclient.exe as admin which worked every time until this patch last night where i got disconnected from server couldn’t get back on then realized the update had been released so steam downloaded the update HOORAY then tried from steam again maybe the update fixed it? , no still not working so tried the way that was which didn’t work either it doesn’t allow me to join EAC servers says that its unconnected after trying to reinstall game verify cache restart pc restart router create EAC desktop shortcut run as admin reverify cache disable antivirus disabled firewall deleted the EAC files reverifyed cache reinstalled EAC verifyed cache restarted pc nothing was working at all ive been at it for hours its really sickening me i am posting on reddit , steam discussion all sorts with no responses

Im running vista x64 quadcore gtx460 4gb ram , as i said the game was running for the few days ive had it now its not working , so this morning ive been at it again and now im getting this error when trying to load from steam

RUST Launcher Error: GameError - ShellExecute failed with code 5

[editline]27th February 2015[/editline]

GameID: 12
Windows Version: 6.0 (Build 6002)
64Bit System: Yes
64Bit Client: Yes
ErrorCode: 2
ErrorMsg: Failed to initialize the game process. Error Code: 2 Exit Code: 0
ServiceVersion: 0
UUID: 0756e237-a1b6-e42b-a065-fe75937490b9

Processes list:
[System Process]
smss.exe
csrss.exe
wininit.exe
services.exe
lsass.exe
lsm.exe
svchost.exe
winlogon.exe
audiodg.exe
SLsvc.exe
spoolsv.exe
PhotoshopElementsFileAgent.exe
armsvc.exe
dwm.exe
AppleMobileDeviceService.exe
explorer.exe
mDNSResponder.exe
HiPatchService.exe
taskeng.exe
LMIGuardianSvc.exe
IoctlSvc.exe
PnkBstrA.exe
TomTomHOMEService.exe
GoogleToolbarNotifier.exe
SearchIndexer.exe
hamachi-2.exe
WUDFHost.exe
wmpnetwk.exe
wuauclt.exe
nvvsvc.exe
nvxdsync.exe
NvNetworkService.exe
GfExperienceService.exe
NvBackend.exe
nvtray.exe
WPFFontCache_v0400.exe
wmpnscfg.exe
ts3client_win32.exe
Steam.exe
steamwebhelper.exe
SteamService.exe
WmiPrvSE.exe
Rust.exe
EasyAntiCheat.exe

Run rust as administrator.

Run Rust.exe as admin, not RustClient.exe.

Run the EAC installer in the Rust folder, as admin.

There also seems to be a problem with Vista and Rust, from recent posts by people.

Dont troll me , ive obviously tryed this

[editline]27th February 2015[/editline]

Elix , also done what you have said

[editline]27th February 2015[/editline]

Elix , also done what you have said

[editline]27th February 2015[/editline]

When trying to run the rust.exe it does not load at all , only in processes