Plugin problems, wont work.

Hello,

Before the “Update” 25th february our plugins worked in our server.
And after this update from rust we didnt “reinstall” / Wipe the server because people was joining our server like a boss.

We have also tried restarts, added in plugins, still nothing.
We have tried to figure this out long time now, but no success.

What should we do to make the plugins work, without any reinstall/wipe?
I belive if we wipe the server now, it will probably work, but we can’t. Since we are over 40players online all the time.

We use Nitrous Networks, if that helps for someone…

Looking forwards hearing from you guys, maybe someone know.

If you ran a Steam update, you always have to re-install the mod you are using as the Steam update would have overwritten it.

Ok, and that will not cause a wipe if i re-install the mod?

That depends on your host, but Oxide itself will not wipe anything. I’d suggest backing up your save and user data in case your host does wipe it.

Oxide upon install wipes the world from what i have seen so maybe a wipe would be necessary other the console and logs will begin to return network errors

Oxide doesn’t touch your world, that would be your host. Any special steps they take for a “clean” install is all theirs. Oxide doesn’t need your world to be wiped either, even with updates. Any errors you likely get are from either plugins or using an incompatible version of the mod on your server install.