plz help

i tried adding content to garrys mod by adding them to addon content and now garrys mod wont run and i get this always. the game is currently unavailable.please try again later. and i think i messed up the files how do i fix it

Please speak english and explain better. Then we might be able too help.

okay i took content from a branch of this website for fallout 3 props. it said to go into the program files and unzipped the winrar file and extracted them to a file under Garrys mod for add ons and added it to the hl ep2 file and i think i messed up there because now it gives me this message exactly the game is currently unavailable.please try again later.

You’re one to talk.

holy shit would yall just help me

I think I’ve got this bug aswell. Except that I havn’t installed anything.

Did this bug start on Wednesday/Thursday after the Hl2 Update?

I’m getting annoyed with everyone just asking the OP to touch up his spelling and shit. Seriously, he told us what’s wrong and if you couldn’t understand it you need to learn English yourself.

Regardless, this bug happens often; have you tried restarting Steam?

Another thing worth trying is going to C:\ (or your hard drive), Program Files, Steam and then once you’re in there, deleting clientregistry.blob.