Point Shop Lua Errors Help?

Errors:

[ERROR] addons/pointshop-master/lua/sv_pointshop.lua:202: attempt to compare number with nil

  1. CompareVersions - addons/pointshop-master/lua/sv_pointshop.lua:202
  2. onsuccess - addons/pointshop-master/lua/sv_pointshop.lua:221
    3. unknown - lua/includes/modules/http.lua:34

Code From sv_pointshop.lua:

http://pastebin.com/xd0R7NqJ

Code For http.lua:

cant find the file…

if you can help me thanks ahead of time! :smiley:

I got this when I ran the mode on SandBox. Are you running your server on SandBox?

No DarkRP

Why don’t you just redownload Pointshop?