Pointshop | MySQL Error

Alright, so I have the latest version of pointshop and I have the ‘dataprovider’ set to mysql.
This is the error;


Timer Failed! [PS_PointsOverTime_1121628097][@addons/pointshop-master/lua/pointshop/sv_player_extension.lua (line 86)]

L 09/01/2017 - 22:17:23: Lua Error: Couldn't include file 'includes\modules\mysqloo.lua' (File not found) (@addons/pointshop-master/lua/pointshop/providers/mysql.lua (line 41))

 

Couldn't include file 'includes\modules\mysqloo.lua' (File not found) (@addons/pointshop-master/lua/pointshop/providers/mysql.lua (line 41))

L 09/01/2017 - 22:17:23: Lua Error: 

[ERROR] addons/pointshop-master/lua/pointshop/providers/mysql.lua:41: Module not found!

  1. require - [C]:-1

   2. unknown - addons/pointshop-master/lua/pointshop/providers/mysql.lua:41

Now the database works perfectly, and its all set up swell. Just pointshop won’t work? (I have installed mysql and I run prometheus off it, but apparently there is no module?)

Is there a bit of code I have to change or some mysql I have to install? Please help.

[editline]1st September 2017[/editline]

do I have to download a lua file? (as the forums that pointshop directs you too has the downloads cancelled)

Do you have the mysqloo module installed?

Nope, I just realised thank you!
<slaps self>