Pointshop2 3rdparty Lua Problem.

// closed.

Knowing how good of a person you are you probably bought Pointshop2 correct? Great! Contact Kamshak then, it shouldn’t be too hard to find his Steam account since you totally bought it, right?

Make sure libk is installed and updated, too

// closed.

If you’ve bought the script then the script maker will gladly help you. If you haven’t bought it then no one wants to help you.

// closed.

The Thing is a lot of skids try to get help here when they can’t get the leaks to work or got Backdoors in it.

// closed.

Sorry for sounding like a dick, people post this kinda stuff all the time and almost always they didn’t actually pay for it.

// closed.

I think we’d all be more comfortable with you consulting kamshak instead of this thread for obvious reasons. If he really can’t help you and you have confirmation of purchasing the script then maybe it would be a good time to ask facepunch but for now ask kamshak over scriptfoder or via PM.