Ports refusing to open.

So I’ve tried forwarding my ports for garrysmod,hl2,tf2,ect. And then I’ve ran a portscan on the port and it shows it as not open. I have a static IP and have ran a portscan on my bittorrent port and it says it is open so do you know what is wrong?.

Use DMZ and try again, if that fails. Your fucked, sorry.

How do i use this DMZ >_>, I have a net-gear router if that helps at all.

What netgear router is it, I may be able to help you.

The gateway says it’s a model MR814 V3.

Do you know how to access the settings?. Im guessing so. Anyway can you print screen a pic of how you’ve set it up.

These are only some of the listings, tell me any specifics and i’ll screen em.

[editline]11:43PM[/editline]

http://filesmelt.com/downloader/screenie_1.bmp

http://filesmelt.com/downloader/screenie_2.bmp

http://filesmelt.com/downloader/screenie_3.bmp

Tagged cause they were big.
Oh forget it, Deal with the bigness

[editline]12:57AM[/editline]

Are you going to help me?

Help is not guaranteed.

Well the least he could do is reply.

Everything looks to be done right. Try and contact Netgear support. They might have even a chat. Google it.

I am having the same problem with my NETGEAR router i think they just cant host :frowning:

I’m having this problem with my Siemens Gigaset SX552 Router, I opened the ports but it doesn’t work.

I used port checker and it says its not reachable or is blocked :confused:

I think I know, it depends is it a listen server or dedicated?

A router is a router, if the ports are opened, they’re opened. Any router can “host” all you need to do is open the doors. Start the server, give me your IP and port the server’s running on, I’ll try and telnet to that port. If I can telnet, it’s working. If I can’t either the Windows firewall (or some other firewall) is blocking it, or the router is. Simple as that.

Enable bridge mode on your modem.

That shouldn’t have anything to do with it.

How do i enable bridging theres no bridge thing there

And why is that?

Read the modem manual.