[Problem] about 80% Textures - purple

about 80% Textures - purple, can someone help me to fix it or configure hammer?

http://img576.imageshack.us/img576/8328/problemmh.png

Well for starters you should build further away from the edge of the grid.

What engine are you using?
What game are you using?
Have you tried running the game before using hammer?
Have you tried resetting game configurations in source sdk?
Are you using the steam version of source sdk?

What engine are you using? Source
What game are you using? Garrysmod
Have you tried running the game before using hammer? Yes
Have you tried resetting game configurations in source sdk? No
Are you using the steam version of source sdk? Yes

That is fairly obvious.
Source engine 2006, 2007, 2009, or MP

Try using the regular hl2 or ep2 configuration and move the maps into your garrysmod folder after you compile

I tryd to use half-life2, look what happened to grid

http://img80.imageshack.us/img80/308/78558551.png

Reset game configurations.

Done, now i created new game configuration: garrysmod, set up settings, and got error: missing editor/wireframe

You need to make it for source engine mp.

How?

[editline]8th January 2012[/editline]

I dont have installed tf2, i found it in my steamapps category “team fortress2” folder, created gameinfo.txt started Source engine MP - tf2 configuration. Now textures working

[editline]8th January 2012[/editline]

i will try to create map with tf2 configuration, and test it in garrysmod

[editline]8th January 2012[/editline]

Problem - tf2 functions. I will try to add garrysmod.fgd close to tf2.fgd

Change the Engine Version to source engine mp
Press edit game configurations then press add.
Choose the path for garrysmod and add in the proper .fgd files.

OK I THINK ITS WORKING! THANKS FOR HELP!

We have 2 question mega threads use one of those.

This whole thread has me facepalming hard.

“What game are you using?”
“Gmod”
“Use HL2”
“It doesn’t work”
“Retry”
“Gmod doesn’t work”
“Use HL2”