[Problem] Sv_loadingurl not working on connect

i have tried all of the following and they have not worked

cl_cmdrate 30
cl_updaterate 30
rate 30000

loadingscreenhack.lua

sv_loadingurl

here is the url i am trying to use and it is my public steamID 64 key and the map is just as it says test
http://featherdev.net/FeatherDev/loadingurl/?id=76561198013700367&mapname=test

i have also tried
sv_loadingurl “http://featherdev.net/FeatherDev/loadingurl/?id=%s&mapname=%m
sv_loadingurl “featherdev.net/FeatherDev/loadingurl/?id=%s&mapname=%m
sv_loadingurl “www.featherdev.net/FeatherDev/loadingurl/?id=%s&mapname=%m
sv_loadingurl “http://www.featherdev.net/FeatherDev/loadingurl/?id=%s&mapname=%m

any info could be of great service

Have you added it to the console line?

Yup and it didn’t work there either i am getting really annoyed on how i can’t get it to work

I’m experiencing this as well.

  • I have no idea why it’s doing this either.

As stated in another thread, this is most likely not going to be fixed in Gmod 12. Please wait for Garry’s Mod 13 which will be released on the 24th September.

Firefox can’t even find www.featherdev.net for me so maybe thats it

Did you upload latest cache file to fastdl?