Problem when joining wiremod servers!?

Heya. I can’t join ANY wiremod server.
It happend suddently. Today when I was playing on a server, the server had to do a restart. When I tried to join it again it just got stuck when checking/downloading/something a file, called “WireGPU_RT_26.txt”.
The only message I get from the console is this: “Failed to write received file ‘settings/render_targets/WireGPU_RT_26.txt’!”.
Me and some other ppl have tried all day to find a solution… Nothing have helped so far. Tried reinstall wiremod. Didn’t work. Tried reinstall gmod. Didn’t work. Tried restart my pc. Didn’t work.
Anyone that have tried this or something familiar that wanna tell how to solve it plz? :S
It’s getting quite annoying not to be able to play on wiremod servers…

Again. The problem is with a file called: “WireGPU_RT_26.txt”
The only error I get: “Failed to write received file ‘settings/render_targets/WireGPU_RT_26.txt’!”

FIXED!. REINSTALLED STEAM. WORKS NOW.

Locate the file and delete it maybe. It seems like its the thing causing the problem.

I have tried that :S. But thanks anyway :smiley:

[editline]6th July 2012[/editline]

Ok… I’ve fixed it now. I had to reinstall steam. -.-