Problem with Gmod 10 Gmod Plus v1.42

First of all, I downloaded the Gmod 10 Gmod Plus v1.42 from www.Garrysmod.org and it Works online, but for some reason, when I’m usening the Props on Single Player (or load an OLD Save File) all the Weld’s has gone loose! (and sometimes the whole Construction have been Freezed Totally).

It seems that the Gmod 10 Plus Pack has gone Out of Date.

  • Does anyone know if there is a Newer version of this Great Gmod Pack, or what the Problem can be?
    I’ve been searching alot and can’t find…

Thank You!

What’s GMod Plus?

That one

The download page states that ‘this mod does not have full compatability with the new version of gmod 10.’ One should expect this from addons more than a 1000 days old.

Yeah, you’re right. But then I wrote if anyone knows if there a similar or Newer version of this one, if so, please tell me.

There is a GMod plus SVN somewhere which should be less then a year old, it might be working with the latest GMod. I’ve not used it for a few months though.

Really? Thanks! I will check it out.

[editline]02:19PM[/editline]

'you sure that it is Gmod plus? The only one I found was Phoenix Storms SVN and it where uploaded 200 days ago.
If you find the GMod Plus SVN, please link it.

Wickedwrath and I talked a bit over PM, so I think this is solved now. Here are the GMod+ links for future reference, though they are not tested with the latest updates and they are unsupported since Oct 19 2009.

Project: http://code.google.com/p/gmodplus/
SVN: http://gmodplus.googlecode.com/svn/trunk/

Thanks Swedman for the Guide you gave me and how to use it!

But I’ve heard that the Gmod Plus hasn’t worked correctly since the Update to Orangebox and that it have to be rewritten from scratch for it to work correctly.
So I guess there’s no more Gmod Plus at all these days.

Does anyone knows if there another similar Addon like Gmod Plus instead?