Problem With HDR/BLOOM!!!!

Hi everyone.
I’ve noticed that the last version of the Garry’s Mod has an exagerate HDR effect…
But the problem is that even if i turn HDR and BLOOM Off(in the Vieo/Advanced Menu) it all remains the same.
So i see something this, and it’s very disturbing…

How can i toggle off this effect?

Go to your spawn menu ingame, post processing, bloom, tweak or uncheck. See if thats your problem.

“11 Stand-alone”? Are you making yourself that obvious or am I missing something here?

It looks like you have HDR and Bloom being applied at the same time, that was fixed awhile ago.

Make sure Garry’s Mod is set to receive updates in Steam so it can keep it up to date.


Buy the game

There is no “stand alone garrys mod 11”

I’ve buyed on Steam on Weekend deal.

I doubt. If you really do, give us a link to your Steam Account -page so we can check if you really do have it.

He owns Garry’s Mod.

You see? ^^

Wanna trade? My effect wont turn on…