Problem with mdldecompiler

Well I haven’t used it in about 2-3 months and I started it up today and it says:

I think I may have fixed it before but I cant remember how or if I actually did :frowning:

I’ve been gettin really annoyed at myself since I cant remember, my fuckin brain hurts man.

Thanks for any help, and sorry if Im a noob
Most of what I remember from last time is how I couldn’t find the solution online :\

I also remeber how I could never get milkshape to work either, WTF is wrong with me

make sure it is in steamapps\geoface\sourcesdk\bin\ep1\bin

then go to your steam library and start source sdk, then press the “Refresh content” button.

This should fix your problem.

thanks, I’ll try it

Ok it worked perfectly, but after all this trouble there is something wrong with the .mdl and it won’t decompile.
(it’s the old snake model: Old Snake)
Anyone know how to fix this, or decompile the smds form this file?

make sure to uncheck all of the check boxes, they all just break the model.

otherwise i wouldn’t know how to fix it sorry. :c