Problem with Moving when playing over the internet

Hi, my name is Tom and I’ve recently purchased a really awesome computer so I can better enjoy playing Garry’s mod (among other games).

Generally speaking I cant complain. I’ve been playing over the LAN and in single player problem free.

However when attempting to play over the internet it hasn’t been so trouble free.

I’ve tried multiple servers. Large RP servers and Smaller build servers and its always the same. I appear to lag out, but my ping and FPS both appear decent.

When I move forward it lags and I keep going backwards (hard to explain).

Ive tried cleaning my cache, I’m only using the mainstream SVN addons (PHX3 Wire ETC), I’ve got the latest up to date graphics drivers and my windows installation is fresh.

Computer specifications:

Operating System: MS Windows 7 Home Premium 64-bit SP1
CPU: Intel Core i3 2100 @ 3.10GHz
RAM: 8.0GB DDR3 @ 665MHz (9-9-9-24)
Motherboard: Gigabyte Technology Co., Ltd. P67A-UD3-B3 (Socket 1155)
Graphics: HH251D (1920x1080@59Hz), NVIDIA GeForce GTX 550 Ti
Hard Drives: 977GB SAMSUNG SAMSUNG HD103SJ ATA Device (SATA)
Optical Drives: ATAPI iHAS124 B ATA Device
Audio: Realtek High Definition Audio

http://i195.photobucket.com/albums/z174/darktom_photo/gmodscreen.png - Screen showing my ping/video stats.
http://i195.photobucket.com/albums/z174/darktom_photo/gmodscreen2.png - This is spammed in console when playing on this particular server.

Any ideas? Ive been spent many hours trying to play around with graphics settings and anything else I can think of, no luck so far.

  • Tom

Note: PHX is now included in Garry’s Mod, you do not need the SVN for the props

Are you using Wireless?

Try http://www.speedtest.net/

No, not wireless.

Using a Netgear router, im directly linked to it via a cable.

Did a speed test at: http://www.thinkbroadband.com/speedtest

Results as follows…

Speed Down: 4741.33 Kbps ( 4.6 Mbps )
Speed Up: 916.32 Kbps ( 0.9 Mbps )

It can reach 6 mbps but it depends on the time of day I do the test. Right now its 9PM GMT.

Sorry for my slow response, had to go to work again… always interrupting my gaming time.

  • Tom

i know it may dissappoint, but try putting your graphics at the lowest possible, go to the nvidia site and redownload the latest update for your card and install it. also, you posted most of youir specs but can you tell me the info on your LAN card? is it integrated or is it a PCI card?

Re-downloaded and installed graphics drivers today.

Turned graphics settings right down to minimal. Still unplayable, but id say It might be a tiny bit better.

Connected through: Realtek PCIe GBE Family Controller (I didn’t even know, so I asked Speccy - http://www.piriform.com/speccy - Awesome for this sort of troubleshooting). This is an integrated network card (wire is going into motherboard not a network card).

Sounds like a networking issue. Does this happen in other games?

Your getting alot of choke from what I see in those pictures, In console in an online game try the following
cl_cmdrate 101
cl_updaterate 101
cl_interp 0
cl_interp_ratio 2

That should fix it

Game on,
Loki