Problem with SDK

http://filesmelt.com/dl/helpplease.PNG

I tried restarting and re-installing

nothing works

Reset game configurations?

Verify integrity of game cache?

I’m guessing you don’t have Episode 2 installed/fully installed.

I had a similar issue before when Episode 2 was only half downloaded.

Resetting game configs worked for me.

fixed it

thanks guys

i think u have to start “half life 2:episode 2” for the first time play a little bit and than u can start source sdk with hammer again^^

god damed to slowly^^

I am [img_thumb]http://www.facepunch.com/fp/rating/box.png[/img_thumb]

I am well aware of this, but as you should be able to tell from the OPs last post, what you were describing wasn’t the issue, since that reports a different error about gameinfo.txt being missing.

Everyone above scorpion knew what they were talking about.

metallics sry if i dont know what i’m talkin’ about…

I apologise, it may have appeared I was slating you, I’m not, and I don’t wnat to discourage you from trying to help, it’s just that the op had a different error. I was merely correcting gerbil.

okay… i misunderstand you :stuck_out_tongue:

Oh.
That only time the SDK launcher has given me an error was when I didn’t load the game.
My bad.