Problem with strange "shadows"

This problem appeared after the lastest Garry’s Mod update. I recorded it, so here is the YouTube link: https://www.youtube.com/watch?v=xCalhAYbMyg.

I have all the original, bought games of the Valve Complete Pack, so that’s not it.

The problem appears on all maps, only in some places.

Hi I’ve got the same problem but with skybox, if you have Overwolf, try to disable it, or try to disable HDR

Edit : Solved for me it was Overwolf!

Others topic with this problem too :
http://forum.facepunch.com/showthread.php?t=1502960
http://forum.facepunch.com/showthread.php?t=1506602

Thanks, it was it.