Problème de paramètre [FR] [EN]

Bonjours, je vous contacte car depuis quelque temps j’ai un problème avec GMOD.
Le problème est que je ne retrouve plus les Paramètres, car quand je vais sur les paramètres, je ne trouve que:
-Movement
-Combat
-Miscellaneous
-Miscellaneous movement
Je ne vois rien d’autres ce qui fait que ceci est dérangeant car je ne peut plus parler et ne peut plus ouvrir le menu de props ou alors dans les serveurs je ne peut plus faire F4 pour changer de métiers.Merci à celui qui réussit à trouver car je ne peut plus rien faire à part être spectateur sur les serveurs.
Hello, I contact you because for some time I have a problem with GMOD.
The problem is that I no longer find the Parameters, because when I go on the parameters, I find only:
-Movement
-Combat
-Miscellaneous
-Miscellaneous movement
I do not see anything else which makes this is disturbing because I can no longer speak and can no longer open the menu of props or then in the servers I can no longer make F4 to change trades.Thank you to the successful to find because I can do nothing more except to be spectator on the servers.

non

Quoi non ?

Bonjour. You probably need to reset your binds.
Go into the settings for the game and reset your controls to default.

I already try and this didn’t work but thanks for try to help me.

J’ai le mémé problème que toi et j’ai du reboot le windows a zero pour qui disparait.:incredible:

j’avais tous fait avant genre: desinstaller/reinstaller,verifier le cache du jeu,désabonnement de tous les addons et aussi un reset avec le .bat dans le dossier gmod mais il n’a rien voulu savoir:incredible:

Je vien juste de le re avoir apres avoir installer pas mal d’addons,sans doute un virus ou un mec qui c’est pas coder :q:

C’est sa que ta pour etre sur:
screen
screen 1
screen 2

[editline]27th October 2017[/editline]

**Solution:
**

Ta juste a faire un bind!
ex: bind ta touche “+voicerecord”

juste en bas ta les noms des touche entre “”

screen


(User was banned for this post ("We are an English forum so post in English thanks." - Kiwi))