Problems installing new textures

Ok, so I downloaded a big pack of textures called Photorealistic textures. I’m sure some of you have heard of it. Anyway, so I got Wally and turned the first folder into .tga files (i also have a .wad files of these textures, so I have both if necessary) anyway, I was stuck there, so i got VTEXGUI in order to convert multiple .tga files into .vmt files at one time. this is all fine and dandy except I’m getting this error with it.

the vtex.exe or the path to vtex.exe might be invalid

I checked in my sourcesdk bin folder and vtex.exe is there. And I double checked, so I try to compile using VTEXGUI and then i get this error

(the file directory i’m compiling to) -brick 1 already exsited, this is an unhandled error.

Here’s the detail log


See the end of this message for details on invoking 
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.IO.IOException: The file "C:\Program Files\Valve\Steam\SteamApps\your@email.com\sourcesdk_content\hl2\materialsrc\real_bricks\brick001+.tga" already exists.
   at System.IO.__Error.WinIOError(Int32 errorCode, String str)
   at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)
   at VTEXGUI.frmWizardFinal.btnNext_Click(Object sender, EventArgs e)
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 1.0.5000.0
    Win32 Version: 1.1.4322.573
    CodeBase: file:///c:/windows/microsoft.net/framework/v1.1.4322/mscorlib.dll
----------------------------------------
VTEXGUI
    Assembly Version: 1.0.1924.35936
    Win32 Version: 1.0.1924.35936
    CodeBase: file:///C:/Users/yourname/Desktop/VTEXGUI.exe
----------------------------------------
System.Windows.Forms
    Assembly Version: 1.0.5000.0
    Win32 Version: 1.1.4322.573
    CodeBase: file:///c:/windows/assembly/gac/system.windows.forms/1.0.5000.0__b77a5c561934e089/system.windows.forms.dll
----------------------------------------
System
    Assembly Version: 1.0.5000.0
    Win32 Version: 1.1.4322.573
    CodeBase: file:///c:/windows/assembly/gac/system/1.0.5000.0__b77a5c561934e089/system.dll
----------------------------------------
System.Drawing
    Assembly Version: 1.0.5000.0
    Win32 Version: 1.1.4322.573
    CodeBase: file:///c:/windows/assembly/gac/system.drawing/1.0.5000.0__b03f5f7f11d50a3a/system.drawing.dll
----------------------------------------
Microsoft.VisualBasic
    Assembly Version: 7.0.5000.0
    Win32 Version: 7.10.3052.4
    CodeBase: file:///c:/windows/assembly/gac/microsoft.visualbasic/7.0.5000.0__b03f5f7f11d50a3a/microsoft.visualbasic.dll
----------------------------------------
Accessibility
    Assembly Version: 1.0.5000.0
    Win32 Version: 1.1.4322.573
    CodeBase: file:///c:/windows/assembly/gac/accessibility/1.0.5000.0__b03f5f7f11d50a3a/accessibility.dll
----------------------------------------

************** JIT Debugging **************
To enable just in time (JIT) debugging, the config file for this
application or machine (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the machine
rather than being handled by this dialog.


so with none of THIS working I tried another method using this guide http://www.editlife.net/tutorial.php?tutid=13

but i didnt get far because when i run vconfig.exe i get this error:

vconfig.exe could not be started because steam.dll does not exist, try re-installing the program to fix this issue.

I have no idea what steam.dll is or what i am supposed to re-install in order to fix it.

Am i going about this all wrong? i need a way to get multiple .jpgs to .vmt’s

please help, I have no idea what’s left to do!!! D;

[editline]10:28PM[/editline]

aggh help