Prop hunt

Hello,

Tryed to install prop hunt, but im getting these lua errors.

Over a 1000+ errors givin when im joining the server.

Where did you get the Prop Hunt from?

I tryed allot of versions. I wanted the enhanced prop hunt, but gave me the same errors: http://project.wolvindra.net/phe_faq/#game_install

It may be outdated

You probable already did but read EVERYTHING on that warning post on that website.

Edit:
It looks like some addons are not compatable with the gamemode, just read through the installation process
on their website and it should be working fine

Yeah, i readed everything, but it’s so strange. Every prop hunt on the workshop or internet doesn’t work. Keeps giving the same errors. I deleted all my addons but still gave the same errors.

May be your game, try verifying the game (Right click on GMOD in steam, goto local files and “Verify Intergrity of game files”

Edit:
See if you issue is in the “Issues and Problems” section on that website also

Also the errors you pasted are from the gmod base gamemode, that may be corrupted

Okay, i will check it out. Thank you for your time.

Btw. Im using it for my server

It did not work for me. I installed the normal prop hunt, but still gives me the same errors as before. Did i maybe installed it wrong or?

I just put the prop_hunt and frekko (not sure what the name was of the other file) into the gamemode folder.

Did you do the second thing toxxic said. Your base gamemode seems to be the thing thats erroring along with functions inside there being used. Try reobtaining the base gamemode. You can do this by getting it from github

or your client files yourself in the same path as the github one.

Okay, let me check

Did not work. Even ran a steam server update on my server, but didn’t work either.
Does it maybe work if i reinstall my server?

Switch to another gamemode like sandbox and see if you still get errors.

Go here: https://github.com/Vinzuerio/ph-enhanced

Be sure to put the addon inside in the addons folder. Put the cfg files in the cfg folder and put the gamemodes in the gamemode folder. Don’t forget to put the Fretta base in there as well.

Can you give us a list of your addons and gamemodes?

I deleted all the addons to see if the errors still pop up and it did. I got all the normal gamemodes.

[editline]4th October 2017[/editline]

Im now trying it out. I will let you know if it worked.

[editline]4th October 2017[/editline]

Okay, it now get less errors. but still got some errors from the both gamemodes: prop_hunt and fretta. I put them both in the gamemodes folder. Put the addon in the addon folder and put the cfg in the cfg folder.

Whenever a player is joining its getting this error:

Have you removed by any chance the Lua folder inside of gmod? Because they’re either not loading or are giving errors when loading, and I suspect that you may have deleted it by accident.

Not deleted, but indeed some old stuff in there. Ill let you know how it went

[editline]4th October 2017[/editline]

Worked like a charm thnx