Prop menu not showing up in Multiplayer?

Yeah, I’ve been playing Garry’s mod and whenever I go into a multiplayer server, my prop menu doesn’t show up at all. It makes it a pain to even try and play the game with friends…

I have used Garry’s mod on this computer before and I haven’t had this issue before, and it only seems to have happened after a re-install of the game.

if you need any specs ask and I’ll post them… Please help .__________________.

if you thought about posting specs, why not just post them, instead of waiting on me to ask “can you post your specs?”?

I say that because I am pretty sure they are not needed as I have used Garry’s mod before and not have this happen, and my specs haven’t changed since then.

well, how about telling us that in the OP then?

[editline]01:40AM[/editline]

I cant think of anything that would make it not appear only in multiplayer, remove all your addons and then try, then put them back one by one until you find the one that’s causing the problem, if any.

That is easier said then done, it take 5 to ten minutes to just load up a server let alone garry’s mod in and of itself and with my EDIT: 239 addons that would take a lot of time with not enough results in my opinion, I thank you for the advice but I hope there is a simpler way then that…

239 fucking addons? Clean up your shit man!

Lol! I just did, now I’m down to 100 or so…

That’s still way too many. What the fuck could you possibly have?

I’m having the same problem. About a month ago I never had any problems with spawning props in my friends server, but no whenever I join I get this error:

Warning: Unhandled usermessage ‘ASS_MapListItem’
Warning: Unhandled usermessage ‘ASS_MapListItem’
Redownloading all lightmaps
sandbox\gamemode\spawnmenu\CreationMenu\Props.lua:230: attempt to index field ‘PropList’ (a nil value)
sandbox\gamemode\spawnmenu\CreationMenu\NPC.lua:254: attempt to index field ‘Controls’ (a nil value)

Followed by:

Warning: Unhandled usermessage ‘RcvEntityVarBeam_String’
Warning: Unhandled usermessage ‘RcvEntityVarBeam_String’
Warning: Unhandled usermessage ‘RcvEntityVarBeam_String’
Warning: Unhandled usermessage ‘RcvEntityVarBeam_String’
Warning: Unhandled usermessage ‘RcvEntityVarBeam_String’
Warning: Unhandled usermessage ‘RcvEntityVarBeam_String’

And it keeps repeating this message over and over and over in console.

I have tried deleting my garrys mod folder, deleting the local content, and then reinstalling the game but it doesn’t work. I’ve tried just reinstalling local content, reinstalling all the addons I had (which consisted of phx2, assmod, wire mod, and i believe vehicle collection). If you need any more information I’ll try to post it, but I’m sure what me and skwesheh have are very similar and we both need answers.

Thanks in advance and if I need to post this in a new thread I’ll be glad to delete this post and post it again.