Propper Help.

What the hell am I supposed to do here? All it says is “Access is Denied.” That doesn’t really tell me much now does it.



** Executing...
** Command: propper
** Parameters: -game "c:\program files\steam\steamapps\st112570\half-life 2 episode two\ep2" "c:\program files\steam\steamapps\st112570\hammer vmfs\hikingsign_broken"

* Could not execute the command:
   propper -game "c:\program files\steam\steamapps\st112570\half-life 2 episode two\ep2" "c:\program files\steam\steamapps\st112570\hammer vmfs\hikingsign_broken"
* Windows gave the error message:
   "Access is denied."


And it just stops there. Help?

Make sure you have the folders already made.

They’re already there. :v:

Well, access is denied, try getting the chmod module for windows and 777 those folders.

Uh, what?

I can always google ‘chmod’, but what do you mean by 777?

enable full read/write access for a directory.

And you shouldn’t ever have to resort to that. Try moving the hikingsigns_broken folder to the desktop or some other place that isn’t in Program Files (just as a test). Double check that you are running propper.exe and not just propper (I’m pretty sure both work, but it’s worth a shot). Go over This guide and make sure everything is set up properly. (no pun intended)