Propper models don't collide

I’ve made a model on propper of a helipad. I’m following the tophatwaffle tutorial of how to enable the collisions for the model (https://www.youtube.com/watch?v=nyE4BY5ySUg), he says that you need to place clip brushes over the model before compiling. After I did that and tested this in-game, there still wasn’t any collisions.

Any advice?

SOLVED

In your propper model options you can pick a physics_mesh pick your models name
info

Tie your clip brushes to an func_breakable/brush/what you want.
Name it.

And put that name in the physic property of your propper model.

Thanks a lot. This saved me hours of complaining.