Propper models with no physics

Hello, I’m having trouble with propper when I compile models. It works, but all the models I compile has no collisions when its using VPhysics. But when I change the collision type to use Bounding Box, there are collision.

Here’s photo of the compile window:

Here’s the link where I downloaded propper:
http://forum.facepunch.com/showthread.php?t=1520067

Seeing properties of the model in question would be more helpful.

Here’s a photo of the properties:

you need to give your propper model a name and then put that name in the physic_mesh option

The “physics mesh” option is unchanged. Name your model first and put your model’s name there, so it refers to itself to create a collision mesh for use with vphysics. If you need your collision mesh to differ from the actual model for whatever reason, any other named brush constructions can be used there as well.

Thanks guys it works now:smile: