Propper not Propping, Ant help?

I’m using version 0.3 of Propper in the 2009 engine, and when I go to compile, nothing is made.

this is the log I get:


** Executing...
** Command: Propper.exe
** Parameters: propper.exe -game "c:\program files\steam\steamapps\whomobile\half-life 2 episode two\ep2" "c:\program files\steam\steamapps\whomobile\half-life 2 episode two\window"

Propper 0.3 by crazycarl. Adapted from vbsp.exe by Valve Software. (Apr  3 2011)
Command line: "Propper.exe" "propper.exe" "-game" "c:\program files\steam\steamapps\whomobile\half-life 2 episode two\ep2" "c:\program files\steam\steamapps\whomobile\half-life 2 episode two\window" 

usage  : propper [options...] mapfile
example: propper -game "c:\program files\steam\steamapps\username\half-life 2\hl2 c:\maps	est.vmf

Common options (use -v to see all options):

  -v (or -verbose): Turn on verbose output (also shows more command
                    line options).

  -low        : Run as an idle-priority process.

  -vproject <directory> : Override the VPROJECT environment variable.
  -game <directory>     : Same as -vproject.
  -logging				 : enable .log file.
  -nomaterials			 : Makes propper skip conversion of material files.
  -nocompile			 : Makes propper skip running studiomdl to compile props.



Anyone have any answers? I’m sure everything is set up right and the correct folders have been made, but nothing is being made. should I try an older version of Propper?

I’m getting the exact same problem.

Opps, I messed up the title.

I’m sure the ants can help too.

[editline]17th November 2011[/editline]

I’ve been reading about batch files helping, so I’ll look into that tomorrow.

Yeah im getting the same thing only with nothing at all showing up in the log. here is my setup:

I’ve just tried using a batch file, it runs, but has the same log I put in the top. so no luck there.

are you tying everything to a propper_model [del]or whatever[/del] instead of using the entity?

Yes, I have, but I’ll double check now that you mention it.

I guess you could say it’s not working properly.

YEEEEEEEEEEEEEEAAAAAAAAAAHHHHHHHHHHHH


(User was banned for this post ("Meme Response" - Terrenteller))

Look out you’ll get banned for “meme crap”


(User was banned for this post ("Predicting Moderation" - Terrenteller))

Look out you’ll get for predicting modeohholdonasecond

But on a serious note, double check you haven’t named something, and that you’re not trying to overwrite a pre-existing model. I’ve had similar issues and I just had to name the model something else.

I’m sorry, I couldn’t find an ant that’s willing to help you. I’ve tried, with little success.

No, but really i’m having the same problem as well :expressionless:

You can get banned for predicting what a mod’s about to do?

One more thing to look out for

Whomobile: Any time you see the usage : message, it means the command line is wrong. In this case, you have “propper.exe” appearing twice in the command line. Propper thinks you are passing it “propper.exe” as a parameter and it’s getting confused.

CAS303: Your setup looks correct. So absolutely nothing comes up in the compile window?

Ok, got it working, thanks everyone! (mainly crazycarl1)