Props jumping in DarkRP

Okay well every time I spawn a prop like a gun it goes inside the map and the big props like doors jump around why is this?

Here is my server.cfg



hostname "24/7 Serious City RP [zP] |Fast DL | Recruiting |"
rcon_password "lol  something"
sv_password ""
sv_lan 0
sbox_noclip 0
sbox_godmode 0
sbox_plpldamage 0
sbox_maxprops 5
sbox_maxragdolls 0
sbox_maxnpcs 0
sbox_maxballoons 0
sbox_maxeffects 0
sbox_maxdynamite 0
sbox_maxlamps 0
sbox_maxthrusters 0
sbox_maxwheels 0
sbox_maxhoverballs 0
sbox_maxvehicles 0
sbox_maxbuttons 5
sbox_maxlights 0
sbox_maxemitters 0
sbox_maxspawners 0
sbox_maxturrets 0
net_maxfilesize 64
sv_downloadurl "LOLX"
rp_paydaytime 200
rp_setmoney 500
rp_maxgunlab 1
rp_maxmicrowave 1
rp_maxmoney_printer 2
rp_jailtimer 200
rp_voiceradius 1
rp_advertisements 1
rp_earthquakes 0
rp_doorwarrants 1
rp_license 0
rp_babygod 1
rp_toolgun 1
rp_needwantedforarrest to 0
rp_adminsspawnwithcopweapons 1
rp_runspeed 240
rp_customjobs 1
rp_allowrpnames 1
rp_ironshoot 0
rp_maxmoney_printer 3
rp_restrictbuypistol 1
rp_gunlab_price 800
rp_maxdrug_lab 1
rp_microwave_price 600
rp_maxmicro_wave 1
rp_customjobs 1
rp_allowrpnames 1
rp_ironshoot 0
rp_restrictbuypistol 1
rp_customspawns 1
rp_arrestspeed 1
rp_propertytax 1
rp_paydaytime 120
rp_chiefjailpos 0


Do you have counterstrike source installed on your server?

It sounds to me like a weird collision error I have, where nothing collides with the world, but the physics still pushes them out causing that bouncing effect.

well I do but i think the problem started because i install this http://www.garrysmod.org/downloads/?a=view&id=63091

It’s not caused by that.

This happens every now and then on the servers I play on too. It seems to be completely random… I’ve not found any pattern or cause to it at all.
The only fix I know of is to restart the server.

Which admin mod do you use?

I dont use any