Props, textures and movement.

I’m no noob with Garry’s Mod, I’ve been playing for years.

Recently though, I’ve had an odd glitch where when a prop no longer moves, it’s texture changes to be rather bright.

Like it’s been washed out. It only happens when the prop is ‘sleeping’. In other words, when it’s physics aren’t being calculated to preserve speed. I’ve tried altering the Direct X Level, but this just succeeds in either crashing me or making props invisible.

Any ideas? It’s very odd.

What kinda hardware are you running, and have you tried replicated this error on a clean install?

Replicated 4 times, on complete reinstalls (Local content delete, delete garrysmod folder)

I’m running on the infamous Intel 945GM Chipset, the 950.
It runs just fine, and it did about a week ago, just fine.

Gettin a little annoyed.

I had a problem similar to this when testing a custom map I made. I don’t know if the problem is exactly the same as the one you described, but try entering:

“mat_fullbright 1”
“mat_fullbright 0”

Into the console. If that doesn’t work, post a screenshot of the problem.

It seems to have fixed itself…

This is very odd, but thanks anyways.