Pulsar Effect Roleplay

Alright, I have been trying to get into the Pulsar Effect Roleplay server for a few days now, with no luck. The main problem I get is that when I join, I can’t access any of the menus, and the only weapon I have is a Gravity gun. I also cant see any of the player’s names, see the name of people who are talking in voice chat, and I cant see any chat other than player joining, leaving, or getting kicked. I have Googled several time for an answer, and nothing has come up. And I can’t go to the Pulsar Effect Roleplay Forums to ask for help, because your account is registered when you start playing on the server. I have formatted my Gmod once, and cleaned out my cache and lua folders several times. There is also the fact that every time I connect to the server, it redownloads 4 files:

materials/models/sickness/m5/Thumbs.db
materials/models/sickness/hummerh2/Thumbs.db
maps/graphs/rp_evocity2_v1p.ain
And one unknown file.

I have looked in these directories, and I am indeed missing the files.
Here are some pictures to show you what I am talking about:

http://img42.imageshack.us/img42/9321/pulsareffectroleplaypic.png

http://img29.imageshack.us/img29/9321/pulsareffectroleplaypic.png

http://img26.imageshack.us/img26/9321/pulsareffectroleplaypic.png

So in Lame man’s terms:
-Cant access in game menus.
-Cant see player chat.
-Cant see the box showing which player is talking in voice chat.
-I only spawn with a Gravity Gun.
-I can’t see Player Names.
-Every time I join the server it downloads 4 files, which never actually download to my Gmod.

If someone has a solution to these problems, it would be greatly appreciated. I really want to get onto the server to start RPing with my friends. Thanks for your time.

                                                                                                                          -AGenericSoldier

Thumbs.db isn’t needed, it’s a file generated by Windows to display thumbnails for icons in windows, doesn’t do anything for garrysmod. You could try downloading the map manually to see if you can get the graph file, although I’m not sure for what else.

So, the DB files aren’t important? Is there a reason that it kept redownloading them then?

And almost none of the maps are generated from Hammer with their graph files, and as such, they don’t get uploaded when the map goes up to garrysmod.org.

(Also, thanks for being so prompt with a reply.)

The reason is that it probably keeps downloading them is that the thumbs.db file made by windows might change depending on which computer its on, technically it shouldn’t be downloaded at all but the silly server hoster made it so it did. The problems you are having look more like a lua file error. Maybe the unknown file is a lua file? I’m not sure. Also sometimes addons you download can screw things up too, so you might need to try clearing out your addons folder.

I cleared out a few of my new addons, but the rest haven’t given me any trouble before.

Just tried joining too, but mine didn’t even start, I can only download the “thumbs” and the ain. file before my whole game freezes forever.

Hmmmm, is it possible that it is the server? The only thing that I can see is that it is the server, or an addon. Here’s a list of the addons I have remaining in my addons folder:

GAME CONTENT (Content that came with the game):
Day of Defeat
Derma

SVNS:
Advanced Duplicator
CatDeamon Stargate
GCombat Core
GCX
GMDM Resources
Gmod Hat Maker
Gmod Spawnicons
Phoenix Storms
sgose
Wire Mod Extras
Stargate
Stargate Resources
Wire
Wire Model Pack 1

SWEPS:
Buddy Finder
CSS Realistic Weapons 4.0
Condition SWEPS 1.61
Machinima Hands

MAPS:
CSC_Desert
GM_Atomic
GM_BigCity
GM_Buttes
GM_Reaction
Freespace09

PLAYER MODELS:
Fallout 3 Playermodels

TOOLS:
Catmull-Rom Cinematic Cameras
Smart Constraint Tool
Smart Snap Tool

OTHER ADDONS:
Enhanced AI
GCombat08
GCombat_weapons_v21
Camo Materials
HL2 Weapon Item Pack
Joystick Mod
KMod
Military Models
MuseX
Nuke Pack 4
Reich Roleplay Update Pack
Wire Sounds List
Youtube Player

http://img200.imageshack.us/img200/7133/addonsfolder.png

Delete any derma skins you have.

I had forgotten that I had a Red and Black Derma skin installed, but I removed it a little while back. I guess I forgot to remove that file, as one of the files from the derma skin was in that addons/derma/lua/skins file. Anyways, I can’t check to see if it worked just yet, as the PERP server is stuck on retrieving server info, so I’m going to have to wait until it is restarted before I can connect. Once I connect I’ll tell you if it worked or not.

Everyone has to download those files, don’t worry about them.

I get stuck on retrieving server info too, it doesn’t even try to load.

As in, the GMod logo just keeps spinning.

Yes, its a problem with the server. The only way to fix it is for the server to change or refresh the map, or for the server to be restarted.

Try getting on the server when there’s under 30 or so people (40 for Lite), I usually don’t get that problem with less people.

Yes well, I’ve been trying to get into the Serious RP server. In fact, I haven’t even tried to load into the Lite one, I don’t even have the IP, anyways, I’m going to try to load into the server right now to see if it is fixed. I’ll post again once I am done.

E: Well, looks like it worked! I was able to register, and I can see all of the menus and such. I guess the problem was my not fully uninstalled derma skin. Thanks for you help guys!

I’ve tried several times to join both PERP servers and (after multiple retries) finally connect successfully only to have the resgistering window thing tell me that I have illegal characters in my username. No combination or change of my name both in the box and on my friends interface has worked. I have tried without caps, numbers, lambda, (which I use for the A on my friends), etc. and it always tells me I have illegal characters in my selected username. Anyone else getting this? Any solutions?

I have seen this type of thing before. The server thinks you have illegal characters. From what I have seen, this either means you actually have illegal characters in your name, or you the server is bugged somehow. You said you logged onto the server under the same name but on a different computer, right, but if this is the case, I have no clue. Speaking of which, I’m having another problem with PE. A few days before the massive DDoS attack on their forums and servers, my computer refused to connect to their forums. The servers and such are all back up, and my friends tell me that the forums are also back up, but it still refuses to connect to the webiste. I have tried connecting from a steam chat window, googling, bookmark, and I have also tried using Internet Explorer, Mozilla Firefox, and the Steam Web Browser with no luck. If anyone could explain what is up with this, it would be greatly appreciated.

It keeps redownloading them because they’re queued but they’re either not there or not on the fast dl.
To the most recent problem, That’s happened with alot of people and there is no fix atm. It’s being worked on.

Well, now I have another batch of problems. As stated before, I cant access the forums while others can, and whenever I connect to one of their servers, it downloads the files from every single one of their servers (excluding maps) at a super slow pace. Not only that, but it doesn’t actually download them, basically, if I reconnect later, it starts downloading all the files again. Basically, it says its downloading all the files, at a super slow rate, but its not actually.

-Cant connect to forums while others can (Note: Forums just went down for updates, but I couldn’t access them before this).
-When I connect to server it downloads the files from every server (excluding the maps).
-When I connect to the server, it downloads at an immensely slow speed.
-The files aren’t actually downloading from the server, and it just says it is.
-Seeing as how I cant access their forums right now, not to mention that forums are now down due to updates, I cant go there for help, and the only other place I can go is here sadly.

Help would be appreciated.

Sorry for the double post, but just informing anyone that was interested, these problems seemed to have randomly fixed themselves earlier this night. So, thread is useless now. Thanks for you help to those of you who posted.

hunts did some shit with the server. not sure what but glad to hear it works.