Q menu closes

Hey guys,

I have a problem with my props menu. If i press Q and i’m browsing through my stuff my menu closes after a few seconds, this happens all the time… its verry annoying becouse i cant build quickly etc.

THX in adventage

edit:: err ye i tried binding it to another key.

dont let go of q key

This might have to do with your keyboard, sometimes my keyboard is sensitive, so the slightest movement makes it think you let go. Try using a different keyboard and see if this keeps happening.

Still keeps happening… nvm i have a new pc and its not happening on that one… still dunno what the problem was

Hey guaise, I use a laptop and the same error happens to me. And no it’s not due to the keyboard being sensitive I checked. And binding to another key did not fix the problem either, I’ve deleted local game contents and whatever a couple of times too. Still don’t know what’s wrong.

Is there anything printed in the console?

nope, it just closes the qmenu on its own, really annoying I tell you.