.qc compiling error for bodygroup!

http://img26.imageshack.us/img26/9187/idea1t.jpg

http://img96.imageshack.us/img96/3458/idea2o.jpg

http://img837.imageshack.us/img837/6769/idea3o.jpg

I really don’t have any idea on earth why it always happens.
I tried many ways as I can, but still don’t understand even basic of the .qc files.
Can anyone help me please?

ps. Since I’m using Windows 7 OS, the initial roots are invisible, still exist.

Here’s my new .qc script, still not working:

$cd “C:\Users\User\Desktop\MW2\Russian_Airborne\Bodygroup”

$scale 1.00

$modelname “codmw2\Paratrooper1.mdl”

$model “Body” “Body.smd”

$cdmaterials “models\MW2\Russian”

$bodygroup Heads
{
studio “Head1.smd”
studio “Head2.smd”
}

$bodygroup Helmets
{
studio “Ragdoll.smd”
studio “Helmet1.smd”
}

$surfaceprop “flesh”

$sequence “Idle” “Body.smd” fps 30 ACT_IDLE 1

$collisionmodel “Body.smd” {

$concave
$mass 100.000

}

You’ve got an extra space in there.

Also try replacing $body with $model. Might fix.

Well, I think that was mistyping on this thread. It is okay on .qc file.
Thus it doesn’t help replacing $body with $model. I’m sorry.

I guess try to set up a $cd path in the QC itself, though doubt that’s going to change anything.

Also your keyvalues are badly written.