QC Sequences Error while compiling

Hello, I’m editing the male_shared.mdl file for an $includemodel for some zombie models.
I’ve added some $sequences to it, heres the full list:

$sequence sprint_all “sprint_all” ACT_RUN 1 fps 30.00
$sequence walk_all_Moderate “walk_all_Moderate” ACT_WALK 1 fps 30.00
$sequence plaza_walk_all “plaza_walk_all” ACT_WALK 1 fps 30.00
$sequence pace_all “pace_all” ACT_WALK 1 fps 30.00
$sequence luggage_walk_all “luggage_walk_all” ACT_WALK 1 fps 30.00
$sequence LineIdle01 “LineIdle01” ACT_IDLE 1 fps 30.00
$sequence LineIdle03 “LineIdle03” ACT_IDLE 1 fps 30.00
$sequence Startle_behind “Startle_behind” ACT_IDLE 1 fps 30.00
$sequence photo_react_idle “photo_react_idle” ACT_IDLE 1 fps 30.00
$sequence ThrowItem “ThrowItem” ACT_MELEE_ATTACK1 1 fps 30.00
$sequence throw1 “throw1” ACT_MELEE_ATTACK1 1 fps 30.00
$sequence MeleeAttack01 “MeleeAttack01” ACT_MELEE_ATTACK1 1 fps 30.00

Now I have tried compiling the QC by dragging and dropping it into the Half Life 2 episode 1 studiomdl, and a command box appears for a milisecond then disappears, which was odd. So now I’m using GUIStudioMDL 2.2/Source, and after compiling the model with it this time, I get this error.

ERROR: c:\program files (x86)\steam\steamapps\myaccountnamehere\wfolder\decompiled\mdldecompiler.qc(25): - could not load file ‘C:\Program Files (x86)\Steam\steamapps\myaccountnamehere\WFOLDER\Decompiled/sprint_all.obj’

Now quite obviously I knew it was the sprint_all sequence I added, so after removing that to see if it would work it made no difference, as the: ‘$sequence walk_all_Moderate “walk_all_Moderate” ACT_WALK 1 fps 30.00’ was now the error.

So it would appear that all my added sequences are causing ERROR’s and Aborting the compile.
Please help.

Try putting .smd after each of the ones in quotations.

Will give it a try

Edit
No luck