Question about "weapon_tttbasegrenade"

Hey guys, so I downloaded a css flashbang from gmod.org (http://www.garrysmod.org/downloads/?a=view&id=58283) and the code is fine I think, it dont give a LUA error in my console. But everytime when I toss the FlashBang it explodes as Incendiary Grenade.

First time I make a “weapon_tttbasegrenade” tho, i always had “weapon_tttbase” that worked correctly always with this kind of stuffs :smiley:

So my question is, Does TTT not support the flashbang? But i dont think thats the problem… Or was there indeed something wrong in the script?

Thanks!


(User was banned for this post ("Questions go into the Questions subforum" - Overv))