R in Vehicles

When I’m in Vehicles and press R for a feature it doesn’t work. Although it does work when I’m not in vehicles.

Solved: Turned out it was a inflicting addon. VU-MOD.

What do you mean by ‘feature’?

an action assigned to the R key.

I have a feeling he might be talking about the Adv Pod Controller on wiremod, the r key has never worked when its linked to a vehicle such as a jeep or jalopy, but if you link it to a normal seat it seems to work fine.

Oh yea, it was a Adv Pod Controller but it works for everyone else in the server I tested it in. The HoverScooter Adv Dupe on garrysmod.org turns on when you sit in it and press R. It doesn’t work for me…

When did you last update Wire Mod, and is it an SVN download?

I got wiremod, what just saturday there from SVN.

Yep, that one broke for me too.
I thought it was an addon I installed but nope.

Have you fixed it? or was it just that addon?

Still broken.

Hmm… I think it has to be something with wiremod. It is the Adv Pod Controller that controls it. I’ll try re"installing" wiremod via SVN.

It has never worked as far as I know, at least when I have tried it has not worked even with the up to date wiremod. I think its just a unnoticed bug that may or may not be fixed.

Ok thanks for the info!

Anyone know the answer to this, I think I’m missing out on alot!

it works for me? I used it alot of times. I think it’s not the Wiremod in general. Just you, or the server you are playing on.

Its not the server, I think its my keyboard. Something like that?

-snip, thought I was reading a different thread-

xD Erm… I find that the vehicles work with everything other than R and F.