Random Crashing

Okay,

So I have a server,
I need to place Textscreens,
I'll be able to place a few, but then randomly,
I'll crash.


The server stays up, but my game crashes.
This only happens on my server.
No errors or anything, its just a random crash.

My name is Tree in game, and my name on steam is Kuchen Änderung.


    [19:16:37] New map: rp_downtown_evilmelon_v1a
    [19:17:13] Client "Kuchen Änderung" spawned in server <STEAM_0:1:78302947> (took 36 seconds).
    [19:18:09] Tree was killed by trigger_hurt
    [19:19:18] Dropped "Tree" from server<STEAM_0:1:78302947>
    [19:20:46] Client "Kuchen Änderung" connected.
    [19:21:39] Client "Kuchen Änderung" spawned in server <STEAM_0:1:78302947> (took 53 seconds).
    [19:22:47] Tree was killed by trigger_hurt
    [19:23:16] Tree was killed by trigger_hurt
    [19:23:23] Tree was killed by zones
    [19:23:46] Tree suicided!
    [19:24:02] Tree was killed by zones
    [19:24:05] Dropped "Tree" from server<STEAM_0:1:78302947>


Was taken from ULX Logs


    04/12/15 19:17:13	Kuchen Änderung (STEAM_0:1:78302947) has joined the game
    04/12/15 19:17:13	Tree (STEAM_0:1:78302947) spawned
    04/12/15 19:18:09	Tree was killed by Entity [241][trigger_hurt] with a trigger_hurt
    04/12/15 19:18:10	Tree (STEAM_0:1:78302947) spawned
    04/12/15 19:19:18	Tree (STEAM_0:1:78302947) disconnected
    04/12/15 19:21:39	Kuchen Änderung (STEAM_0:1:78302947) has joined the game
    04/12/15 19:21:39	Tree (STEAM_0:1:78302947) spawned
    04/12/15 19:22:47	Tree was killed by Entity [241][trigger_hurt] with a trigger_hurt
    04/12/15 19:22:48	Tree (STEAM_0:1:78302947) spawned
    04/12/15 19:23:16	Tree was killed by Entity [241][trigger_hurt] with a trigger_hurt
    04/12/15 19:23:17	Tree (STEAM_0:1:78302947) spawned
    04/12/15 19:23:23	Tree was killed by Entity [202][zones] with a zones
    04/12/15 19:23:25	Tree (STEAM_0:1:78302947) spawned
    04/12/15 19:23:46	Tree was killed by Himself with a suicide trick
    04/12/15 19:23:52	Tree (STEAM_0:1:78302947) spawned
    04/12/15 19:24:02	Tree was killed by Entity [202][zones] with a zones
    04/12/15 19:24:05	Tree (STEAM_0:1:78302947) disconnected


Was taken from DarkRP logs,

If you need anymore information, tell me :D

is this server hosted on ur pc?

Yes.

[editline]13th April 2015[/editline]

I’ve had no problems with this before. I’ve made at least, 3 DarkRP servers for people. No problems for anyone.

Someone help me please??

[editline]13th April 2015[/editline]

It was a map problem :). Fixed